Zoom security flaw

This update addresses a flaw in the automatic updating mechanism that might give an attacker complete control of your system.

Zoom’s own video instruction is available here for more information. To put it simply, you need upgrade to the latest version (5.11.5) if you are not already there

Zoom Phone’s telephony component reportedly had decreased performance, which prevented users from making calls

It now seems as though the problem has been resolved and normal service has been restored at Zoom.

Due to the fact that the Zoom server and client server utilise different XML parsing libraries, a hacker may send a targeted message to cause the target client to download an insecure version of Zoom.

To prevent attacks that take advantage of this hole, make sure you’re using the most recent version of your videoconferencing software.

Swipe Up to Know Further Information.